Онлайн переводчик http://translate.meta.ua
поменять
По-английски

iOS 5 is out - Be patient
With the release of iOS 5 many of you are excited to make the jump from 4.x -> 5.0. There are a couple important things to keep in mind:

There is no untethered jailbreak... yet.
The tethered jailbreak works but Cydia/MobileSubstrate and the tweaks that use MobileSubstrate still have some moderate bugs. (Being worked on now)
iOS 5 contains a whole new baseband. This means that those of you on iPad2 GSM/CDMA be VERY wary. Once you perform ANY kind of restore, if apple is no longer signing that firmware, you will be STUCK in recovery with no way of getting out. (This is because there is NO public bootrom exploit for iPad 2)
Also, if you rely on unlocks STAY PUT until Dev-Team/iH8sn0w updates PwnageTool/redsn0w/sn0wbreeze to support custom firmware!
SHSH playback won't work for iOS 5.0 . This means that restoring iOS 5 will not work the way it did with iOS 4 and below.
Note that you should still be able to use your SHSH for any iOS 3 or iOS 4 version without

По-украински

iOS 5 вичерпується - Бути терплячим
Із записом iOS 5 багато хто з вас схвильований, щоб зробити стрибок від 4.x -> 5.0. Є пара важливих речей, щоб мати на увазі:

немає ніякої неприв'язаної втечі з тюрми... все ж.
Прив'язана втеча з тюрми працює але Cydia/MobileSubstrate і щипки, які користуються MobileSubstrate все ще, мають деякі помірні дефекти. (Будучи обробленим зараз)
iOS 5 містить цілу нову основну смугу частот. Це означає, що ті з вас на iPad2 GSM/CDMA бути ДУЖЕ обережним. Як тільки ви виконуєте БУДЬ-ЯКИЙ вид відновлення, якщо яблуко більше не підписує цю мікропрограму, ви будете ДОТРИМУВАВСЯ в одужанні ні з якою можливістю з вибору. (Це, тому що немає НІЯКИЙ громадський bootrom експлуатують для iPad 2)
Також, якщо ви покладаєтеся відмикає ПЕРЕБУВАННЯ, ПОМІЩЕНЕ до Dev-team/iH8sn0w не оновлює PwnageTool/redsn0w/sn0wbreeze, щоб підтримувати митну мікропрограму!
Відтворення SHSH не створить для iOS 5.0 . Це означає, що, відновлюючи iOS, 5 не прокладе шлях, це зробило з iOS 4 і нижче.
Відмітьте, що ви маєте бути все ще здатні користуватися їх SHSH для будь-якого iOS 3 або iOS 4 версії без